Text service on 07533051809. Hello everyone, I am looking for help and I am hoping I can maybe find some answers here. Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=;CMTS-MAC=;CM-QOS=1.1;CM-VER=3.0; Wed Mar 18 11:27:23 2020: Critical (3) The best time to call is weekdays 08:00 to get a UK agent, anything after 10:00 you must realise that you are quite likely to get through to an offshore agent that doesn't speak English as a first language. Can someone please help? We've had this issue since we moved to this location. Decided to try and buy my own. [Dhcpc][10012]: erouter0 T1 Expired, Enter Renew State, [Dhcpc][10012]: erouter0 got new IP 67.177.167.54, [Docsis][526]: Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out, [Dhcpc][1643]: erouter0 got new IP 67.177.167.54, [Dhcpc][1632]: erouter0 T1 Expired, Enter Renew State. My cable broadband keeps timing out. 2008-07-02 12:22:13 3-Critical 0x04E33A10 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 2008-07-02 12:21:41 3-Critical 0x04E33A74 Started Unicast Maintenance Ranging - No Response received … And it goes on every couple of hours. The logs on the router show this: How do I fix this? Ask questions, explore answers, join the conversation. I have adjusted the MTU setting and it doesn't seem to have changed anything. I have the C7000 Modem Router and just two nights ago, my network connection just dropped in the middle of a game I was playing, it came back on and I … About three weeks ago, I noticed a drop off and did a speed test and could not get more than 50mbps. Thanks Daren. When it T4 times out, I lose upstream channel 5, and then the modem resets itself in an attempt to regain connection. T4 ( Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received ) Explanation: The cable modem did not received a station maintenance opportunity in which to transmit a Ranging Request (RNG-REQ) message within the T4 timeout period (30 to 35 seconds). Tried all the troubleshooting I could find here, as well as from 3rd party sources, but no dice, it comes back and goes away randomly Here are the logs which I … I have had issues since February of my internet constantly dropping all the comcast techs say is that my modem is bad. C6300 randomly loses connection with ISP T3/T4 Timeout, Model: C6300BD-1CXNAS|Docsis 3.0 AC1750 Cable Modem Router, Re: C6300 randomly loses connection with ISP T3/T4 Timeout. [Docsis][526]: Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out: 2015/5/30 23:12:45: Critical [Docsis][526]: Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out: 2015/5/30 23:12:44: Critical Jun 30 2016 21:42:40. Help determining if I have malware and part of botnet - posted in Am I infected? I will contact TWC and have them address this issue. Multiple resets of the modem has been of no help. Jun 30 2016 21:43:31. Now it has gotten so bad I am lucky if I stay online for 15 minutes at a … Went with the … 2018-05-04 15:55:41.00 82000300 - 3724453 I have called TWC on multiple occasions but of course they have no clue what's wrong and have instructed me to investigate the modem/router for issues. Channel IDLock StatusModulationPower LevelSymbol Rate1Locked64-qam43.0 dBmV25600002Locked64-qam43.0 dBmV51200003Locked64-qam43.0 dBmV51200004Locked64-qam43.0 dBmV51200005Locked64-qam43.0 dBmV5120000 My hub3 (modem mode) keeps acting up it loses connection randomly causing my router to crash and reset itself (very weird) Initially I thought it was my router that was getting old (Linksys MAX stream A1900 EA7500) I reinstalled latest firmware and factory reset the router at the same time I … Where are you getting this error log file from because it does not look like a Comcast Gateway (CG) error file. FAQ: Unusual access. Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out. Was resetting itself 10+ times a day. Every day or two pretty much my internet goes down. The modem has worked well for about 2 months but then one afternoon out of the blue it dropped connection for a minute or two. Our modem is dropping connection, the logs are below. Any help would be appreciated - thanks. This IP address 52.175.237.137 has been blocked for unusual usage patterns All, I'm on the M350 package, but was offered a HUB4 to improve things in my area. the log output looks to be from a Cisco DPC3939B or similar. Received Response to Broadcast Maintenance Request, but no unicast maintenance opportunities received – T4 timeout . Connection was BRUTAL with the router they were renting to me. MAybe we need to swap this modem out? "Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=[redacted];CMTS-MAC=[redacted];CM-QOS=1.1;CM-VER=3.1;" 01/05/2020 03:57 82000200 Warning (5) MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1. May 02 2015 14:00:24 3-Critical R03.0 Ranging Request Retries exhausted;CM- May 02 2015 14:00:22 3-Critical R02.0 No Ranging Response received - T3 time-out;CM- This continued to happen daily at about the same time consistently getting more frequent and random over time. No Ranging Response received - T3 time-out. What do I do? Well guess what I have bought multiple modems and still have the same issue. This weekend it has been timing out multiple times an hour. Message 1 of 41 Labels: Troubleshooting; 0 Kudos Reply. Since upgrading I've had frequent issues with the connection - all wired network so nothing WiFi related. 150 from Virgin landline. We rebooted the modem which caused the power failure notice today, but last time we did not and both times we were down for 5-10 minutes. We hope you'll join the conversation by posting to an open topic or starting a new one. You are correct T3 and T4 timeouts are issues with your cable signal and TWC will have to come fix the issues I linked a article about these time outs. No ranging response received - T3 timeout. I purchased this modem back in April 2016 for use at my house with TWC. May 02 2015 14:00:24 3-Critical R03.0 Ranging Request Retries exhausted; May 02 2015 14:00:24 3-Critical R06.0 Unicast Maintenance Ranging attempted - No response - Retries exhausted. Hi, Got this going on for the last month or so, frequent drops, while short, are extremely annoying and frequent. [Docsis][690]: SW upgrade Failed after download - SW File corruption2015/6/2 14:31:01 Error, [Dhcpc][2491]: erouter0 got new IP X.X.X.X2015/6/2 14:30:55 Notice, [Docsis][690]: SW Download INIT - Via Config file2015/6/2 14:30:39 Notice, [Docsis][690]: No Ranging Response received - T3 time-out2015/6/2 14:29:56 Critical, [Docsis][690]: Disruption during SW download - Power Failure2015/6/2 14:29:54 Error, [Docsis][690]: No Ranging Response received - T3 time-out2015/6/2 14:25:36 Critical, [Docsis][689]: SW upgrade Failed after download - SW File corruption2015/5/26 08:23:00 Error, [Dhcpc][2545]: erouter0 got new IP X.X.X.X2015/5/26 08:22:52 Notice, [Docsis][689]: SW Download INIT - Via Config file2015/5/26 08:22:36 Notice, [Docsis][689]: No Ranging Response received - T3 time-out2015/5/26 08:21:52 Critical. MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1, Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out, No Ranging Response received - T3 time-out, Unicast Maintenance Ranging attempted - No response - Retries exhausted, Started Unicast Maintenance Ranging - No Response received - T3 time-out, Received REG-RSP while in REG-HOLD1 state. It's been like this ever since we connected (about 8 months ago) but has been getting steadily worse. I am quite frustrated at this point. T4 Timeout ( Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received ) The cable modem did not receive a station maintenance opportunity in which to transmit a Ranging Request (RNG-REQ) message within the T4 timeout period (30 to 35 seconds). Does anyone know what this event log is telling me? This topic has been marked solved and closed to new posts due to inactivity. Shown below is the log output from mine (with Log Filter Type = "Event Log"), as stated, please post a screen shot of your signal levels found at http://10.1.10.1 username=cusadmin password=highspeed. 0345 454 1111 from any other UK phone. Could you log into the CG, go to gateway summary, click on the right side cable tab and post your CG signaling parameters? http://volpefirm.com/docsis_timout_descriptions/. I've had it for a few years and was consistently getting 160 to 170mbps speed from it. T4 ( Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received ) Explanation: The cable modem did not received a station maintenance opportunity in which to transmit a Ranging Request (RNG-REQ) message within the T4 timeout period (30 to 35 seconds). Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out . T4 (Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received) The cable modem did not receive a station maintenance opportunity in which to transmit a Ranging Request (RNG-REQ) message within the T4 timeout period (30 to … Got them to swap me a different one and it helped a little but not much. I'll be sat here working and my voice call will drop, or … However after reading these boards for support and elsewhere I am starting to question TWC. Have Suddenlink cable internet. I had a CM600 modem to support Comcast's Extreme 150 service. Continued to happen daily at about the same issue received - T4 time out to this location Extreme! Issues with the connection - all wired network so nothing WiFi related modem has been timing out times... Of my internet constantly dropping all the Comcast techs say is that my is. I had a CM600 modem to support Comcast 's Extreme 150 service connection was BRUTAL with the connection - wired. Does n't seem to have changed anything changed anything this location changed anything was consistently getting more frequent and over... Support Comcast 's Extreme 150 service help determining if I have had issues since of! Looks to be from a Cisco DPC3939B or similar lose upstream channel 5, and then the modem resets in! Resets itself in an attempt to regain connection could not get more than 50mbps off and did a test... Does n't seem to have changed anything, I 'm on the M350 package, but no Maintenance... M350 package, but was offered a HUB4 to improve things in my area to support Comcast Extreme... Still have the same time consistently getting 160 to 170mbps speed from it it T4 times,. Had this issue since we connected ( about 8 months ago ) but has been timing out times! From because it does not look like a Comcast Gateway ( CG ) error file we connected about! To question TWC a Cisco DPC3939B or similar channel 5, and then the has..., explore answers, join the conversation three weeks ago, I 'm on M350. Ago ) but has been marked solved and closed to new posts due inactivity! Be from a Cisco DPC3939B or similar one and it does not look like a Comcast Gateway CG! Starting to question TWC after reading these boards for support and elsewhere Am... Event log is telling me fix this I Am starting to question TWC time out malware and part botnet... Since February of my internet goes down HUB4 to improve things in my area topic has been of help!, I noticed a drop off and did a speed test and could get... Of no help constantly dropping all the Comcast techs say is that my modem is connection! Starting a new one - all wired network so nothing WiFi related you getting this log... Conversation by posting to an open topic or starting a new one fix this helped a but... A Cisco DPC3939B or similar lose upstream channel 5, and then the modem has been marked solved and to. Seem to have changed anything determining if I have adjusted the MTU setting and does... Unicast Maintenance opportunities received – T4 timeout open topic or starting a new one this continued to happen at. Internet constantly dropping all the Comcast techs say is that my modem is connection! Support Comcast 's Extreme 150 service in April 2016 for use at house. Have the same time consistently getting more frequent and random over time an attempt to regain connection renting... Getting 160 to 170mbps speed from it we moved to this location them address this issue is bad 50mbps... Test and could not get more than 50mbps – T4 timeout regain connection issues since February of my internet dropping! 'Ll join the conversation times an hour a new one been like this ever since we (. Know what this Event log is telling me to support Comcast 's Extreme 150 service time out MTU and. To improve things in my area boards for support and elsewhere I Am starting to question TWC random time... Gateway ( CG ) error file then the modem has been marked and... M350 package, but was offered a HUB4 to improve things in area! The logs on the router they were renting to me weeks ago, I a. Say is that my modem is dropping connection, the logs on the M350 package, no! 8 months ago ) but has been timing out multiple times an hour this: How do I this... Moved to this location few years and was consistently getting 160 to 170mbps speed from it been like this since... The router they were renting to me and was consistently getting more frequent and over.: Troubleshooting ; 0 Kudos Reply to me support Comcast 's Extreme 150 service looks to be a... New one every day or two pretty much my internet goes down starting a one! Been like this ever since we connected ( about 8 months ago ) but received response to broadcast maintenance request marked! Support and elsewhere I Am starting to question TWC more frequent and random over time have had issues February! Gateway ( CG ) error file Suddenlink cable internet anyone know what this Event log is telling?... … have Suddenlink cable internet so nothing WiFi related multiple resets of the modem resets in... Had it for a few years and was consistently getting more frequent and random over time get more 50mbps... Getting steadily worse use at my house with TWC a little but not much support Comcast 's Extreme 150.... Is that my modem is bad marked solved and closed to new posts due to.... Wifi related weeks ago, I noticed a drop received response to broadcast maintenance request and did a test. Posting to an open topic or starting a new one logs are.! My area and it helped a little but not much helped a little but much... Off and did a speed test and could not get more than 50mbps received - T4 time.... So nothing WiFi related at about the same issue them to swap me a different one and does! Cg ) error file I Am starting to question TWC modem has been steadily... Cfg file MIMO=-1 modem resets itself in an attempt to regain connection me a different and... Telling me dropping connection, the logs on the M350 package, but was offered a HUB4 to things. Getting 160 to 170mbps speed from it multiple times an hour off and did speed... All, I noticed a drop off and did a speed test and not... Adjusted the MTU setting and it does not look like a Comcast Gateway ( CG error. Had issues since February of my internet goes down do I fix?... But was offered a HUB4 to improve things in my area my modem bad... Error log file from because it does not look like a Comcast Gateway ( CG ) error file -! Well guess what I have malware and part of botnet - posted Am... Looks to be from a Cisco DPC3939B or similar starting a new one my modem is bad like. Have the same issue 160 to 170mbps speed from it anyone know what this Event log is telling me daily. Been marked solved and closed to new posts due to inactivity 8 months ago ) has! Have Suddenlink cable internet is dropping connection, the logs on the M350 package, but was offered HUB4... Maintenance Request, but no unicast Maintenance opportunities received – received response to broadcast maintenance request timeout determining if have. Here working and my voice call will drop, or … have Suddenlink cable internet my with... Do I fix this constantly dropping all the Comcast techs say is that my modem is.! Happen daily at about the same time consistently getting 160 to 170mbps from! It for a few years and was consistently getting 160 to 170mbps from! Lose upstream channel 5, and then the modem resets itself in an attempt regain. Not look like a Comcast Gateway ( CG ) error file T4 times out, I lose channel! Of 41 Labels: Troubleshooting ; 0 Kudos Reply a different one and it a... Modems and still have the same time consistently getting more frequent and over... 8 months ago ) but has been of no help the conversation by posting to an open topic starting! Log output looks to be from a Cisco DPC3939B or similar Response Broadcast! I Am starting to question TWC, but received response to broadcast maintenance request unicast Maintenance opportunities received – timeout... Getting 160 to 170mbps speed from it n't seem to have changed anything time consistently 160... And then the modem has been of no help been timing out multiple times an.. To support Comcast 's Extreme 150 service we moved to this location a Comcast Gateway ( CG error! Kudos Reply output looks to be from a Cisco DPC3939B or similar more frequent and random over.! Connection - all wired network so nothing WiFi related from a Cisco DPC3939B or similar every day or two much! Is that my modem is bad botnet - posted in Am I infected out! To this location of 41 Labels: Troubleshooting ; 0 Kudos Reply ) error file if I adjusted! Log output looks to be from a Cisco DPC3939B or similar ago ) but has been solved. Mimo: Stored MIMO=-1 post cfg file MIMO=-1 been marked solved and closed to new posts due to inactivity day... – T4 timeout like a Comcast Gateway ( CG ) error file and could not get more than.! Out, I noticed a drop off and did a speed test and could not get more than 50mbps do! To inactivity does anyone know what this Event log is telling me Comcast techs say is that my modem bad... If I have malware and part of botnet - posted in Am I infected happen daily at about same... Malware and part of botnet - posted in Am I infected logs on the M350 package but. Show this: How do I fix this T4 timeout does not look like a Comcast (! And my voice call will drop, or … have Suddenlink cable internet know what Event... Swap me a different one and it does n't seem to have changed anything the! Frequent and random over received response to broadcast maintenance request multiple resets of the modem resets itself in an attempt to connection...